The Resurrection of TA0844

5 Mar

About 1985, under a pile of old carpet and boxes in the garage of an acquaintance, I found a 1936 MG TA with an MPJG engine. TA0844 was built in September 1936 with engine no. MPJG 1025 and was registered BTG 855. It had an original Registration Book from February 1951 to August 1970. Its state was unchanged from when the owner acquired it, and so I believe (from the registration document) that it was last run in 1967. I eventually bought this car in 1986. The photo above (taken in 1994) shows the car after removal of all chrome parts. Since buying it in 1986 I have been collecting the many missing parts. In 1997 I moved to a house with a bigger garage but as both needed restoration the TA had to wait until 2002. The following is an account of the many problems encountered.

About February 2002 I started with removal of the body. It was obvious that everything except prop shaft tunnel, firewall and scuttle top was scrap. The front valance was missing, the radiator was beyond repair, the dash had very little of the original furniture and the fuel tank was rusted through. The wheels were beyond restoration.

I removed the engine externals including the cylinder head. The engine and gearbox being too heavy to move together had to be separated, but after removal of all bolts nothing would budge. I raised the front and filled the sump with diesel oil, cranking the engine occasionally, hoping the diesel would get to the clutch and thrust bearing. After a week or so, and draining the sump, success! Both engine and gearbox were set aside.


Photo ‘A’

Photo A shows the back end of the chassis; note the telescopic shock absorber conversion and the prop shaft fitted in the wrong place.

The battery supports were very corroded. The hand brake and gear lever were rusty (Photo B). The handbrake lower pivot was very loose and its cross tube was loose at the ends. The chassis was fitted with small aluminium cased shock absorbers, they were seized solid. The front springs were different sizes and the front axle bent (Photo C).


Photo ‘B’


Photo ‘C’

The brake pedal was seized to its shaft and it was necessary to saw through the shaft to remove it. The front spring trunnion housings were badly worn. One front spring had two more leaves than the other and was half an inch longer. The shock absorber mounting plate was fitted to its underside. The original bottom mounting plate and the two small reinforcing plates were missing. Two rogue plates had been used, one with a spigot was positioned above the spring. I wondered what the steering was like. The rear spring ends were badly worn. A close look revealed that in the past small pieces of spring had been braised in place of the phosphor bronze trunnions. After cleaning off the grease and the brass, the cross tube was found to be undamaged. There were two left-handed rear hubs, one of which fell off the half-shaft on disassembly.

The chassis was found to be geometrically correct (Well, that was a miracle! Ed – however……….)

The offside body support bracket over the rear spring mounting was fractured on both sides adjacent to the chassis and was badly corroded. The forward offside prop shaft tunnel bracket was broken off and was found attached to the prop shaft tunnel. The offside front spring mounting pin was loose because of a loose rivet. The offside wing stay bracket was secured with one bolt and one rivet and was loose.

It was obvious that the radiator mounting tube had been rotating around the one rivet and the three retaining bolts had been wearing their way through the chassis. To repair it was necessary to remove the rivet and bolts from both sides and remove the radiator support tube. Once removed its assembly was revealed: the two cast ends were probably heat shrunk on to the tube and were pinned through.

The body support bracket above the rear spring is held in place by bolts and rivets through the bracket, chassis and the cast tube end, but with the cross tube continuing through the chassis. As I was able to weld the fractures and build up the surrounding corroded metal, I left these brackets in place.

One of the front engine mounting brackets had been welded out of square, resulting in an egg-shaped hole through which the mounting pin fits. I had to break the spot welds to re-fettle. After removing the rear axle it was time to sandblast the chassis.

Sandblasting revealed that one half of the gearbox support bracket was fractured. This might have been missed if the chassis had been cleaned by hand.

I was able to source metal to exactly replicate the battery supports. One coat of epoxy paint followed by one coat of shiny black and the basic chassis was complete by July 2002 (see photo, left).

I fitted phosphor bronze bushes to the front spring eyes. The trunnion boxes were built up where the wear extended to the cover holes and bored slightly oversize. Oversized bronze trunnions were then fitted. I had to make new trunnion box covers.

On fitting the rear offside spring I discovered that the front mounting pin was bent, causing the main leaf to be out of centre with the trunnion slot. It is held in place with a pin through the cross tube, not easy to find. I had to make a replacement.

The rear axle casing had the usual mounting hole fractures. On withdrawing the differential I found the near side differential housing was cracked around the inside edge of the threaded portion, making correct crown wheel to pinion mesh impossible. The crown wheel and pinion are from a TC.

By December I had copied the body side irons and obtained a body frame kit. I dunked the ends of all the pieces in wood preservative for a few days before starting assembly.


The body tub taking shape (photo taken in February 2003).

Ed’s notes: Well, I take my hat off to Bob Butson, (the author of this article) for persevering with this restoration when almost at every turn something was found to be either broken, bent or bodged! There is plenty more to come, as with Bob’s agreement, I’m going to serialise his rebuild.

The removal of the rear spring front mounting pin is a real ‘pig’ of a job. As Bob points out, the tapered pin which locks the mounting pin in place is “not easy to find”; I’d say it is virtually impossible to find, having experienced this difficulty on my TC and J2. However, I’m going to try Bob’s method, which is to clean the tube to bare metal for approx. one inch from the chassis. With a fairly low ambient temperature of around 50 degrees F, Bob breathed heavily on the tube, causing a film of fine condensation. The job was left for a few days and on returning it was noted that a thin ring of rust revealed where the pin was, 0.525” from the end of the tube. It was horizontal, tapered, with the thick end towards the rear and was easily knocked out.

Pin removal now solved, Bob renewed both sides.


« Previous: TC Steering: Understanding End Assemblies Next: TC Temperature Gauge Adapter (for less than a quid!) »

No Responses to “The Resurrection of TA0844”

  1. Wayne Frasch 24. Apr, 2011 at 7:37 am #

    Is the shock absorber in photo C of Restoration of TA0844 original and correct for that car? I have an early TA that has the same shocks on my rear suspension. If so, what kind are they? Every place I look suggests that the correct shocks are the Luvax, model AN.

    • John James 24. Apr, 2011 at 6:42 pm #

      Bob Butson has commented as follows:

      The shock absorbers which were on My TA at purchase were telescopic, too rusty to identify. I kept the brackets (heavy) in case of further modification. The shock absorbers I used were from Available Austins of Old Arley Nr Coventry, 01676 541276. I spotted these at Beulieu Autojumble quite a few years ago. They very closely resemble the shock absorbers in the many TA illustrations I found. The fixing hole centres match the chassis frame holes both front and rear. They were made to replace those from an Austin 10. Connecting links and bushes are available from Vintage and Classic Shock Absorbers 0208 651 5347…Bob

Comment publicly on this article